#1  (Permalink
Alt 23.08.2002, 06:25
Benutzerbild von ParaKnowYa
ParaKnowYa ParaKnowYa ist offline
Mitglied
 
Registriert seit: 05.06.2002
Alter: 41
Beiträge: 494
Provider: Netcologne
Bandbreite: 25Mbit
Standard Video / Ton nicht synchron, wie fixe ich das am besten ?

Hi Leute, ich habe mir ein Video gezogen, bei welchem leider die Audio Spur ca. 5 Sekunden "früher" läuft als die Video Spur. (Da es ein Musikvideo ist, sieht daß ziemlich besch***en aus, wenn die Musik und die Vocals starten, die Sängerin im Video aber noch da steht und ins Leere schaut )
Jetzt wundere ich mich, wie ich das reparieren kann.
Muss ich die Ton und die Videospur vonaneinder trennen und dann neu zusammenfügen ?
Wenn ja, welches Programm ist das beste bzw. das einfachste dafür ?
Ich bin sehr dankbar für alle Vorschläge. :-)

Schöne Grüße,

ParaKnowYa
__________________
ESET NOD32 | MBAM Pro | Sandboxie Home License
Mit Zitat antworten
  #2  (Permalink
Alt 23.08.2002, 09:00
Ehemalige Benutzer Ehemalige Benutzer ist offline
Sammelaccount für Beiträge aufgelöster Benutzeraccounts
 
Registriert seit: 01.02.1999
Beiträge: 0
Standard

Kommt immer drauf an in welchem Format dein Video ist....
MPEG1, MPEG2, DIVX, MOV.....
__________________
Dieser Beitrag stammt von einem Account, der aufgelöst wurde.
Mit Zitat antworten
  #3  (Permalink
Alt 23.08.2002, 11:28
Benutzerbild von ParaKnowYa
ParaKnowYa ParaKnowYa ist offline
Mitglied
 
Registriert seit: 05.06.2002
Alter: 41
Beiträge: 494
Provider: Netcologne
Bandbreite: 25Mbit
Standard

Hi, schon mal danke für die Antwort.
Das Video ist im AVI Format und der verwendete Codec ist DivX. Der Sound ist im MP3 Format.

Ich hoffe das hilft weiter.

Grüße,

ParaKnowYa
__________________
ESET NOD32 | MBAM Pro | Sandboxie Home License
Mit Zitat antworten
  #4  (Permalink
Alt 23.08.2002, 12:56
Ehemalige Benutzer Ehemalige Benutzer ist offline
Sammelaccount für Beiträge aufgelöster Benutzeraccounts
 
Registriert seit: 01.02.1999
Beiträge: 0
Standard

Probier es mal mit VirtualDub, das Programm ist Klasse und kann IMHO demuxen (also SOund von Ton trennen) und wieder muxen - das sollte helfen, wenn du dann einen anderen Offsetz eingibst.
Suche in Google sollte di rne URL geben, hab sie grad nicht im Kopf ,-)
__________________
Dieser Beitrag stammt von einem Account, der aufgelöst wurde.
Mit Zitat antworten
  #5  (Permalink
Alt 24.08.2002, 08:51
Benutzerbild von CodeCrusader
CodeCrusader CodeCrusader ist offline
Senior Mitglied
 
Registriert seit: 01.02.1999
Alter: 39
Beiträge: 1.018
Standard

Das Problem hab ich auch. Aber nur mit dem Media Player und dem DivX Player. Probier mal Winamp 3, damit klappts bestens!!

Mfg
cc
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ton nicht synchron zu Bild - Was tun ? spotter Software 1 02.01.2007 12:35
avi mit nandub geschnitten / ton nicht synchron graphys Microsoft Windows 0 08.03.2005 17:43
Wie mache ich das jetzt am besten?? Streetracer Sonstige Anbieter 4 19.12.2003 16:14
Wie schliesse ich das am besten an? Martina1968 Hardware 6 25.07.2002 20:24
Wie stelle ich das am besten an -Frage zu ISDN- Master Tom Hardware 6 18.07.2001 21:19


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:28 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.