#1  (Permalink
Alt 03.01.2006, 15:11
Kenjii Kenjii ist offline
Neues Mitglied
 
Registriert seit: 17.01.2005
Beiträge: 22
Standard NetCologne Asus Mehrplatz Modem und Asus WL500g Deluxe

Hallo,

ich nutze einen Mehrplatzzugang von NetCologne. Hierbei wird von NetCologne ein Asus Mehrplatzmodem (Bezeichnung kann ich nachliefern) bereitgestellt. An diesem Modem sind 4 Ports, so dass man mit bis zu vier PC eigene Verbindungen aufbauen kann. Bisher bin ich mit zwei PC einzeln verbunden ins Internet gegangen, jedoch wollte ich dies nun optimieren und gleichzeitig einen neuen Accesspoint aufbauen, so dass ich mir den WL500g Deluxe gekauft habe. Mein Server (W2k Server) geht also nun einzeln via PPPoe Client ins Internet und der WL500g (für die Clients). Der Router kann die Verbindung aber nur erfolgreich aufbauen, wenn eins der zwei folgenden Szenarien erfüllt ist:
1. Router ist alleine am Modem angeschlossen - Server muss abgeklemmt werden.
2. Server hat bereits seine PPPoe Verbindung aufgebaut.

Ist der Router und der Server (Server noch ohne Verbindung zum Internet) am Modem angeschlossen bekomme ich im Log angezeigt, dass eine MS-CHAP Authenitication fehlgeschlagen ist.

Auszug aus dem Log
Code:
Jan  2 20:25:51  pppd[145]: Plugin rp-pppoe.so loaded.Jan  2 20:25:51  pppd[145]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.2
Jan  2 20:25:52  pppd[146]: pppd 2.4.2 started by (unknown), uid 0
Jan  2 20:25:52  pppd[146]: PPP session is 158
Jan  2 20:25:52  pppd[146]: Using interface ppp0
Jan  2 20:25:52  pppd[146]: Connect: ppp0 -> vlan1
Jan  2 20:25:52  pppd[146]: Unknown MS-CHAP authentication failure: E=691 R=1 C=D47EB2A617A4E5865370902C79D93527 V=3
Jan  2 20:25:52  pppd[146]: Connection terminated.
Vorher hatte ich ja zwei PC angeschlossen, die sich nicht gegenseitig in die Quere gekommen sind. Weiss einer woran dies liegen kann ? Irgendwo habe ich gelesen, dass das Asus Mehrplatz Modem eigentlich ein Router sein soll, auf dem die Routerfunktionalität abgeklemmt sein soll. Dies ist aber unbestätigt.

Gruss

Kenjii
Mit Zitat antworten
  #2  (Permalink
Alt 04.01.2006, 11:01
Kenjii Kenjii ist offline
Neues Mitglied
 
Registriert seit: 17.01.2005
Beiträge: 22
Standard AW: NetCologne Asus Mehrplatz Modem und Asus WL500g Deluxe

Hallo,

das "Mehrplatzmodem" ist scheinbar doch ein Router mit abgeklemmten Funktionen... Die Bezeichnung lautet AMM6330BI.

Gruss

Kenjii
Mit Zitat antworten
  #3  (Permalink
Alt 07.01.2006, 12:46
Kenjii Kenjii ist offline
Neues Mitglied
 
Registriert seit: 17.01.2005
Beiträge: 22
Standard AW: NetCologne Asus Mehrplatz Modem und Asus WL500g Deluxe

Hallo,

es lag an dem laufenden VPN Server auf demWin2000 Gerät. Deaktiviert und alles funzt, wie gewünscht. Ich schätze der VPN Server hat auf die Authentifizierungsversuche des Routers reagiert.

Gruss

Kenjii
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Speedport 500V und ASUS Wl500g LB-Com ADSL und ADSL2+ 11 17.12.2006 01:34
ASUS A8V Deluxe und Elixier RAM smash Hardware 13 28.07.2005 18:05
Asus a7n8x Deluxe a-fr34k Hardware 9 13.10.2004 02:39
Asus K8V DELUXE mZ Hardware 17 22.03.2004 09:44
Asus v8200 deluxe - TV und Monitor gleichzeitig nutzen ??? J0llyR0g3r Hardware 7 13.11.2001 18:10


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:35 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.