#11  (Permalink
Alt 19.06.2019, 01:21
Benutzerbild von revoluzzer
revoluzzer revoluzzer ist offline
Senior Mitglied
 
Registriert seit: 01.04.2003
Ort: Westmidlands
Alter: 51
Beiträge: 4.173
Provider: Telekom-FTTH 250 MBit
Bandbreite: 266000 DL/103000 UL
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Zitat:
Zitat von pufferueberlauf Beitrag anzeigen
Mir ist nicht ganz klar was Du da miteinander verbindest, den WAN-Port der 7320 mit einem LAN Port des OpenWrt Routers? Und die 7320 ist als Router mit eigenem NAT konfiguriert?
Den LAN 1-Port der 7320 mit einem x-beliebigen LAN-Port des OpenWRT.

Werde morgen mal Screenshots machen, wie ich den 7320 konfiguriert habe. Aber ich denke ich habe alles richtig gemacht, weil es ja mit einer anderen FB als Master funktioniert, nur mit dem OpenWRT-Router halt nicht. Der hat auch komische Einstellungen bei der Firewall, die ich nicht so ganz begreife.

Naja, egal.

GN
__________________
ISP seit 04.06.2019: Telekom. Tarif: Fiber-250. Reale DL/UL-Speed: 266/103 MBit. Durchschnittspreis mit Cashback: 34,11 €/Monat.
Hardware: Asus RT-AC68U mit Fresh-Tomato-FW V2019.2 + Fritz!Box 7490 für Internet-Telefonie. DECT-Telefon: Siemens Gigaset C475IP. - Coming one fine day: 1GBit (... wenn u-50 €).
Mit Zitat antworten
  #12  (Permalink
Alt 19.06.2019, 09:28
pufferueberlauf pufferueberlauf ist gerade online
Senior Mitglied
 
Registriert seit: 20.06.2013
Beiträge: 3.209
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Zitat:
Zitat von revoluzzer Beitrag anzeigen
Den LAN 1-Port der 7320 mit einem x-beliebigen LAN-Port des OpenWRT.

Werde morgen mal Screenshots machen, wie ich den 7320 konfiguriert habe. Aber ich denke ich habe alles richtig gemacht, weil es ja mit einer anderen FB als Master funktioniert, nur mit dem OpenWRT-Router halt nicht. Der hat auch komische Einstellungen bei der Firewall, die ich nicht so ganz begreife.

Naja, egal.

GN
+1 wegen Screenshots . Was ich eigentlich ausschliessen mochte, ist, dass Du einen LAN-Port der FB an einen LAN-Port des OpenWrt-Routers angeschlossen hast. Mit Deinen zwei unabhängigen Subnetzen, musst Du Routing zwischen beiden konfigurieren. Wenn die FB als vollwertiger Router arbeitet und der LAN-1-Port der FB als logischer WAN-Port agiert (und die FB ihre externe Adresse per DHCP ueber LAN1 bezieht und selber NAT macht) dann sollte das eigentlich so klappen und die Firewall des OpenWrt Routers sollte keinen Einfluss haben (ausser, dass Du vielleicht STUN konfigurieren solltest).
Theoretisch scheint mir eine Konfiguration der FB als Client im normalen Subnetz des OpenWrt Routers jedoch einfacher, habe aber keine praktischen Erfahrungen mit FritzBoxen (zumindest nicht während der letzten 10 Jahre).

Gruss
P.
Mit Zitat antworten
  #13  (Permalink
Alt 20.06.2019, 19:03
NokDar NokDar ist offline
Senior Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 5.839
Provider: DTAG - FTTH Entertain
Bandbreite: ausreichend...
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Kleiner aber feiner Unterschied (Hervorhebung von mir):
Zitat:
Zitat von revoluzzer Beitrag anzeigen
... über die alte Fritz!Box surfen.
[...]
kommt auf der FB keine Internetverbindung zustande.
Das dürfte dann wohl auch der Unterschied sein. Im 1. Fall ist die 7320 quasi nur ein transparenter L2-Switch/WiFi-AP (verwendetes IP-Subnetz der 7320 quasi fast egal) und im 2. Fall reicht das eben nicht aus (IP-Subnetz der 7320 nicht mehr egal). Von daher ist dann das von dir beobachtete (zumindest im Client-Modus) auch normal.
Mit Zitat antworten
  #14  (Permalink
Alt 21.06.2019, 11:35
pufferueberlauf pufferueberlauf ist gerade online
Senior Mitglied
 
Registriert seit: 20.06.2013
Beiträge: 3.209
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Zitat:
Zitat von NokDar Beitrag anzeigen
Kleiner aber feiner Unterschied (Hervorhebung von mir):


Das dürfte dann wohl auch der Unterschied sein. Im 1. Fall ist die 7320 quasi nur ein transparenter L2-Switch/WiFi-AP (verwendetes IP-Subnetz der 7320 quasi fast egal) und im 2. Fall reicht das eben nicht aus (IP-Subnetz der 7320 nicht mehr egal). Von daher ist dann das von dir beobachtete (zumindest im Client-Modus) auch normal.
Darum die Frage ob der LAN1-Port als WAN-Port konfiguriert war...

Gruss
P.
Mit Zitat antworten
  #15  (Permalink
Alt 25.06.2019, 13:43
Benutzerbild von revoluzzer
revoluzzer revoluzzer ist offline
Senior Mitglied
 
Registriert seit: 01.04.2003
Ort: Westmidlands
Alter: 51
Beiträge: 4.173
Provider: Telekom-FTTH 250 MBit
Bandbreite: 266000 DL/103000 UL
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Mit meinem anderen Router, einem Asus RT-AC68U mit Fresh-Tomato drauf, konnte ich die Fritz!Box übrigens problemlos an einen x-beliebigen LAN-Port hängen. Dabei die FB konfiguriert mit "Vorhandener Zugang über LAN (Port #1) als Internetzugang". Die Internettelefonie funktioniert dabei einwandfrei. Bei dieser Hardware-Kombi bleibe ich nun vorerst.

Vielleicht hätte ich beim OpenWRT-Router auch nur einen Reset machen müssen, und alles neu konfigurieren, um das Problem zu beheben. Evtl. habe ich im Vorfeld falsche Einstellungen gemacht, die die LAN-Ports des Geräts lahmgelegt haben.
__________________
ISP seit 04.06.2019: Telekom. Tarif: Fiber-250. Reale DL/UL-Speed: 266/103 MBit. Durchschnittspreis mit Cashback: 34,11 €/Monat.
Hardware: Asus RT-AC68U mit Fresh-Tomato-FW V2019.2 + Fritz!Box 7490 für Internet-Telefonie. DECT-Telefon: Siemens Gigaset C475IP. - Coming one fine day: 1GBit (... wenn u-50 €).

Geändert von revoluzzer (25.06.2019 um 13:54 Uhr)
Mit Zitat antworten
  #16  (Permalink
Alt 22.07.2019, 21:57
Benutzerbild von revoluzzer
revoluzzer revoluzzer ist offline
Senior Mitglied
 
Registriert seit: 01.04.2003
Ort: Westmidlands
Alter: 51
Beiträge: 4.173
Provider: Telekom-FTTH 250 MBit
Bandbreite: 266000 DL/103000 UL
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Hab' die Einstellungen des OpenWRT-Routers nochmal zurückgesetzt. Danach waren die LAN-Ports wieder benutzbar. Ich hatte vermutlich vorher nur etwas falsch konfiguriert.
__________________
ISP seit 04.06.2019: Telekom. Tarif: Fiber-250. Reale DL/UL-Speed: 266/103 MBit. Durchschnittspreis mit Cashback: 34,11 €/Monat.
Hardware: Asus RT-AC68U mit Fresh-Tomato-FW V2019.2 + Fritz!Box 7490 für Internet-Telefonie. DECT-Telefon: Siemens Gigaset C475IP. - Coming one fine day: 1GBit (... wenn u-50 €).
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
FRITZ!Box 7590 - FRITZ!Powerline 1260E vs. FRITZ!WLAN 1750E h-u-g-o Router-Forum 13 01.02.2018 17:47
Alice Internetverbindung- Fritz box sl wlan keine dsl verbindung Liquid_Vamp Alice / AOL [Archiv] 1 03.02.2008 21:49
Fritz Box 7141 - Keine Internetverbindung mehr... Onkel_Tobi_K Sonstiges 11 28.10.2006 13:02
Die neuen AVM FRITZ!Box 2030/2070 + FRITZ!Box WLAN 3030/3050/3070 ? frankkl Hardware 3 07.12.2005 13:00


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:29 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.