#1  (Permalink
Alt 09.11.2008, 20:17
Range Range ist offline
Neues Mitglied
 
Registriert seit: 08.08.2008
Beiträge: 7
Standard Vista GBit LAN-Karte geht nicht, 100Mbit Karte schon

Hallo Miteinander,

ich habe folgendes Problem:

Auf meinem Rechner läuft windows Vista X64 und ich bekommen einfach keine GBit LAN zum laufen.

Ich habe meiner nach schon alles ausprobiert:

3 verschiedene LAN Adapter getestet (Keiner geht) weder per DHCP noch mit Statischen Adressen)(Link ist aber immer vorhanden)(Ich sende und empfange auch Pakete)
Kabel gewechselt.
Switch getauscht
Direkt an den Router gehängt (Wären dann zwar nur 100Mbit aber sollte ja eigentlich wunderbar funktionieren.)
Windows Firewall ist aus.
IPV6 aus

Wenn ich eine 100Mbit NetzwerKarte verwende kriege ich sofort eine Verbindung. Dann sehe ich alle rechner die in meinem Lan hängen und ich kann ins Internet.

Unter Windows XP kriege ich ebenfalls eine Verbindung. Mit Gbit und 100Mbit

Meine Vermutung ist jetzt das es eine Vista Problem ist, daher meine Frage, gibt es einen Hotfix von Microsoft der dieses Problem behebt, bzw. haben auch andere dieses Problem??

Ich bin echt mit meinem Latein am Ende

Wäre Nett wenn jemand eine Lösung für mich hätte.

Greetz

Sebastian
Mit Zitat antworten
  #2  (Permalink
Alt 10.11.2008, 10:56
loopO loopO ist offline
Neues Mitglied
 
Registriert seit: 23.10.2008
Beiträge: 19
Standard AW: Vista GBit LAN-Karte geht nicht, 100Mbit Karte schon

Habe seit 3 Wochen einen neuen Laptop von Dell (D830) mit Broadcom Gigabit 57xx Adapter und Vista 64bit. Läuft wunderbar.
Mit Zitat antworten
  #3  (Permalink
Alt 14.11.2008, 09:22
Benutzerbild von Marc-Andre
Marc-Andre Marc-Andre ist offline
Senior Mitglied
 
Registriert seit: 04.10.2000
Ort: Wittingen
Alter: 44
Beiträge: 5.337
Provider: Kabeldeutschland
Bandbreite: 100000
Standard AW: Vista GBit LAN-Karte geht nicht, 100Mbit Karte schon

Moin!

Was sind das für Karten die angeblich nicht laufen? Welcher Chipsatz ist verbaut und hast du auch die aktuellen Treiber der Karten bzw. Chip Herstellers ausprobiert?

MfG Marc-Andre
__________________
Ich bin online, mit IPv6! www.sixxs.net der Tunnelbroker.

Mein Bandbreiten Lebenslauf: 56k, 64k, 768k, 3072k, 16023k, 384k, 1312k, 32000k
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PC Karte (option) geht nicht mehr(?) qxxx UMTS/GPRS, WiMax, LTE und Satellit 2 25.10.2007 11:52
Vista und Vodafone Geo201 UMTS Karte wollen nicht :-( manu_muc UMTS/GPRS, WiMax, LTE und Satellit 0 09.05.2007 15:34
w lan karte bei novatel karte Ehemalige Benutzer UMTS/GPRS, WiMax, LTE und Satellit 0 12.09.2005 19:18
Gbit Lan, aber nur 100mbit Performance? Ehemalige Benutzer Sonstiges 7 22.04.2004 12:05
reine 100mbit karte? NCC-MiB Hardware 3 26.11.2002 09:56


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:13 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.