#1  (Permalink
Alt 18.06.2019, 12:44
Benutzerbild von revoluzzer
revoluzzer revoluzzer ist offline
Senior Mitglied
 
Registriert seit: 01.04.2003
Ort: Westmidlands
Alter: 51
Beiträge: 4.173
Provider: Telekom-FTTH 250 MBit
Bandbreite: 266000 DL/103000 UL
Standard Fritz!Box an Fremdrouter - keine Internetverbindung!

Hi!

Habe folgendes Problem: Ich möchte eine ausgediente Fritz!Box (Modell 7320) als "Telefonieverteiler" (DECT) an einem Fremdrouter, einem TP-Link Archer C2600 mit OpenWRT drauf, betreiben. Dazu verbinde ich die Fritz!Box mit dem Netzwerkkabel (Port 1) mit einem LAN-Port des Fremdrouters.

Wenn ich nun die ausgediente Fritz!Box, der ich die IP-Adresse 192.168.2.1 zugewiesen habe, mit einer anderen Fritz!Box mit der Adresse 192.168.1.1 verbinde, kann ich sofort über die alte Fritz!Box surfen. Es besteht also eine Internetverbindung von der Fritz 7320 aus.

Stecke ich nun das Kabel um auf den OpenWRT-Router (IP 192.168.1.1), verbinde also die alte Fritz 7320 mit ihm, kommt auf der FB keine Internetverbindung zustande.

Woran kann das liegen? Gut, es sind 2 getrennte IP-Netze, aber das dürfte doch kein Problem darstellen, auch nicht für Produkte verschiedener Hersteller. Schließlich geht's von Fritz zu Fritz auch.

Oder muß ich ggf. noch beim OpenWRT-Router etwas einstellen bzw. freigeben? Mir war es bisher immer so bekannt: Kabel des Slave-Routers in den LAN-Port des Master-Rotuers - geht! Warum diesmal nicht?
__________________
ISP seit 04.06.2019: Telekom. Tarif: Fiber-250. Reale DL/UL-Speed: 266/103 MBit. Durchschnittspreis mit Cashback: 34,11 €/Monat.
Hardware: Asus RT-AC68U mit Fresh-Tomato-FW V2019.2 + Fritz!Box 7490 für Internet-Telefonie. DECT-Telefon: Siemens Gigaset C475IP. - Coming one fine day: 1GBit (... wenn u-50 €).
Mit Zitat antworten
  #2  (Permalink
Alt 18.06.2019, 12:52
A1B2C3D4 A1B2C3D4 ist offline
Senior Mitglied
 
Registriert seit: 28.08.2013
Beiträge: 10.924
Provider: T VVDSL, VF DOCSIS 3.0
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

https://avm.de/service/fritzbox/frit...nt-einrichten/
Mit Zitat antworten
  #3  (Permalink
Alt 18.06.2019, 12:55
Benutzerbild von revoluzzer
revoluzzer revoluzzer ist offline
Senior Mitglied
 
Registriert seit: 01.04.2003
Ort: Westmidlands
Alter: 51
Beiträge: 4.173
Provider: Telekom-FTTH 250 MBit
Bandbreite: 266000 DL/103000 UL
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Und wieso funktioniert das zwischen Fritzbox und Fritzbox viel einfacher?

Okay, ich werd's jetzt 'mal mit der Anleitung probieren.
__________________
ISP seit 04.06.2019: Telekom. Tarif: Fiber-250. Reale DL/UL-Speed: 266/103 MBit. Durchschnittspreis mit Cashback: 34,11 €/Monat.
Hardware: Asus RT-AC68U mit Fresh-Tomato-FW V2019.2 + Fritz!Box 7490 für Internet-Telefonie. DECT-Telefon: Siemens Gigaset C475IP. - Coming one fine day: 1GBit (... wenn u-50 €).
Mit Zitat antworten
  #4  (Permalink
Alt 18.06.2019, 13:12
Benutzerbild von revoluzzer
revoluzzer revoluzzer ist offline
Senior Mitglied
 
Registriert seit: 01.04.2003
Ort: Westmidlands
Alter: 51
Beiträge: 4.173
Provider: Telekom-FTTH 250 MBit
Bandbreite: 266000 DL/103000 UL
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Habe es nun nach der Anleitung gemacht. - Jetzt geht gar nichts mehr, weil ich mit meinem PC nicht mehr auf dieFritz!Box komme (vergibt vermutlich keine IP-Adresse mehr an meinen PC). Ich denke, daß beim letzten Abschnitt die Auswahl "IP-Adresse automatisch beziehen" (vom Quellrouter), der Fehler war. Denn die Fritz ist ja in einem anderen Subnetz. Sieht so aus wie wenn ich die Fritz!Box nun resetten müsste um wieder damit arbeiten zu können.
__________________
ISP seit 04.06.2019: Telekom. Tarif: Fiber-250. Reale DL/UL-Speed: 266/103 MBit. Durchschnittspreis mit Cashback: 34,11 €/Monat.
Hardware: Asus RT-AC68U mit Fresh-Tomato-FW V2019.2 + Fritz!Box 7490 für Internet-Telefonie. DECT-Telefon: Siemens Gigaset C475IP. - Coming one fine day: 1GBit (... wenn u-50 €).
Mit Zitat antworten
  #5  (Permalink
Alt 18.06.2019, 13:46
Benutzerbild von Chrisulin
Chrisulin Chrisulin ist offline
Mitglied
 
Registriert seit: 13.03.2015
Beiträge: 450
Provider: Telekom
Bandbreite: VDSL 100
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Fritzbox direkt an den PC anschließen und über 169.254.1.1 zugreifen.
__________________
FRITZ!Box 7530 (7.12), Broadcom 178.16, Magenta L mit TV-Plus
Mit Zitat antworten
  #6  (Permalink
Alt 18.06.2019, 17:41
Benutzerbild von revoluzzer
revoluzzer revoluzzer ist offline
Senior Mitglied
 
Registriert seit: 01.04.2003
Ort: Westmidlands
Alter: 51
Beiträge: 4.173
Provider: Telekom-FTTH 250 MBit
Bandbreite: 266000 DL/103000 UL
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Alles Mist! - Jetzt habe ich es nach Anleitung eingerichtet, und geht doch nicht. An der anderen, Haupt-Fritz!Box läuft es. Schließe ich das Netzwerkkabel hingegen an den TP-Link Archer 2600 an, gibt es keine Reaktion. Ich kann dann keine WLAN-Verbindung zur Slave-Fritz!Box aufbauen.
__________________
ISP seit 04.06.2019: Telekom. Tarif: Fiber-250. Reale DL/UL-Speed: 266/103 MBit. Durchschnittspreis mit Cashback: 34,11 €/Monat.
Hardware: Asus RT-AC68U mit Fresh-Tomato-FW V2019.2 + Fritz!Box 7490 für Internet-Telefonie. DECT-Telefon: Siemens Gigaset C475IP. - Coming one fine day: 1GBit (... wenn u-50 €).
Mit Zitat antworten
  #7  (Permalink
Alt 18.06.2019, 17:48
eifelman eifelman ist offline
Senior Mitglied
 
Registriert seit: 26.12.2005
Ort: bei Bitburg / Trier
Alter: 34
Beiträge: 4.204
Provider: Telekom
Bandbreite: VVDSL 50
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Die 7320 würde ich als IP-Client, nicht als Router, einrichten. Du hast dann die Wahl, ob die 7320 ihre IP-Adresse vom DHCP-Server des OpenWRT Router zugewiesen bekommt oder du vergibst selbst eine IP-Adresse aus dem Adressbereich des OpenWRT Router - allerdings außerhalb der DHCP-Range.
__________________
MagentaZuhause M mit MagentaTV Plus
Mit Zitat antworten
  #8  (Permalink
Alt 18.06.2019, 21:47
Benutzerbild von revoluzzer
revoluzzer revoluzzer ist offline
Senior Mitglied
 
Registriert seit: 01.04.2003
Ort: Westmidlands
Alter: 51
Beiträge: 4.173
Provider: Telekom-FTTH 250 MBit
Bandbreite: 266000 DL/103000 UL
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Ich habe die 7320 auch schon als IP-Client eingerichtet. Im Prinzip habe ich alle Varianten schon durch. Das Problem ist immer, daß gar keine Verbindung mit dem OpenWRT-Router aufgebaut wird. Ich denke, es *könnte* ein Problem der Firewall von OpenWRT sein, daß es nicht funktioniert. Die ist vermutlich zu restriktiv eingestellt. Muß ich mir später einmal genauer im Menü ansehen, ob es da etwas zum Einstellen gibt. Wobei ich natürlich kein wirklicher Netzwerkexperte bin, und gerade bei OpenWRT immer nur die Hälfte von dem verstehe, was da in den Menüs angezeigt wird.
__________________
ISP seit 04.06.2019: Telekom. Tarif: Fiber-250. Reale DL/UL-Speed: 266/103 MBit. Durchschnittspreis mit Cashback: 34,11 €/Monat.
Hardware: Asus RT-AC68U mit Fresh-Tomato-FW V2019.2 + Fritz!Box 7490 für Internet-Telefonie. DECT-Telefon: Siemens Gigaset C475IP. - Coming one fine day: 1GBit (... wenn u-50 €).
Mit Zitat antworten
  #9  (Permalink
Alt 18.06.2019, 22:53
Mot Mot ist offline
Senior Mitglied
 
Registriert seit: 23.08.2011
Beiträge: 3.912
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Zitat:
Zitat von revoluzzer Beitrag anzeigen
Ich denke, es *könnte* ein Problem der Firewall von OpenWRT sein, daß es nicht funktioniert. Die ist vermutlich zu restriktiv eingestellt. Muß ich mir später einmal genauer im Menü ansehen, ob es da etwas zum Einstellen gibt. Wobei ich natürlich kein wirklicher Netzwerkexperte bin, und gerade bei OpenWRT immer nur die Hälfte von dem verstehe, was da in den Menüs angezeigt wird.
Das könnte man wohl relativ einfach testen, indem man die Fritzbox in eine DMZ packt. Dann weiß man schnell obs daran liegt und kann dann in Ruhe schauen.
Mit Zitat antworten
  #10  (Permalink
Alt 18.06.2019, 23:06
pufferueberlauf pufferueberlauf ist offline
Senior Mitglied
 
Registriert seit: 20.06.2013
Beiträge: 3.209
Standard AW: Fritz!Box an Fremdrouter - keine Internetverbindung!

Zitat:
Zitat von revoluzzer Beitrag anzeigen
Hi!

Habe folgendes Problem: Ich möchte eine ausgediente Fritz!Box (Modell 7320) als "Telefonieverteiler" (DECT) an einem Fremdrouter, einem TP-Link Archer C2600 mit OpenWRT drauf, betreiben. Dazu verbinde ich die Fritz!Box mit dem Netzwerkkabel (Port 1) mit einem LAN-Port des Fremdrouters.

Wenn ich nun die ausgediente Fritz!Box, der ich die IP-Adresse 192.168.2.1 zugewiesen habe, mit einer anderen Fritz!Box mit der Adresse 192.168.1.1 verbinde, kann ich sofort über die alte Fritz!Box surfen. Es besteht also eine Internetverbindung von der Fritz 7320 aus.

Stecke ich nun das Kabel um auf den OpenWRT-Router (IP 192.168.1.1), verbinde also die alte Fritz 7320 mit ihm, kommt auf der FB keine Internetverbindung zustande.

Woran kann das liegen? Gut, es sind 2 getrennte IP-Netze, aber das dürfte doch kein Problem darstellen, auch nicht für Produkte verschiedener Hersteller. Schließlich geht's von Fritz zu Fritz auch.

Oder muß ich ggf. noch beim OpenWRT-Router etwas einstellen bzw. freigeben? Mir war es bisher immer so bekannt: Kabel des Slave-Routers in den LAN-Port des Master-Rotuers - geht! Warum diesmal nicht?
Mir ist nicht ganz klar was Du da miteinander verbindest, den WAN-Port der 7320 mit einem LAN Port des OpenWrt Routers? Und die 7320 ist als Router mit eigenem NAT konfiguriert?

Gruss
P.
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
FRITZ!Box 7590 - FRITZ!Powerline 1260E vs. FRITZ!WLAN 1750E h-u-g-o Router-Forum 13 01.02.2018 17:47
Alice Internetverbindung- Fritz box sl wlan keine dsl verbindung Liquid_Vamp Alice / AOL [Archiv] 1 03.02.2008 21:49
Fritz Box 7141 - Keine Internetverbindung mehr... Onkel_Tobi_K Sonstiges 11 28.10.2006 13:02
Die neuen AVM FRITZ!Box 2030/2070 + FRITZ!Box WLAN 3030/3050/3070 ? frankkl Hardware 3 07.12.2005 13:00


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:12 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.