#1  (Permalink
Alt 04.01.2009, 18:39
Droppdevil Droppdevil ist offline
Mitglied
 
Registriert seit: 25.04.2003
Alter: 36
Beiträge: 57
Standard windows startet nicht c:\windows\system32\config\system fehlt

Hallo,


ich habe hier nen Rechner der einfach nicht mehr hochfahren will.

Es kommt folgernde Fehlermeldung:

der Computer konnte nicht gestartet werden, weil folgende Datei fehlt oder beschädigt is:

c:\windows\system32\config\system



Ich habe dann probiert das Problem mit folgender Anleitung zu beheben:

http://www.mindfactory.de/forum/wind...esch-digt.html


Die Default, Software, security und sam dateien konnte ich auch kopieren, aber wenn ich probier die System zu kopieren, bekomme ich die Meldung:

Die Datei konnte nicht kopiert werden, also scheint sie wohl ganz zu fehlen.


hat jemand eine idee wie ich den Rechner wie zum laufen bekommen kann?
Mit Zitat antworten
  #2  (Permalink
Alt 04.01.2009, 23:08
Benutzerbild von Dukel
Dukel Dukel ist offline
Senior Mitglied
 
Registriert seit: 27.03.2003
Alter: 37
Beiträge: 2.155
Dukel eine Nachricht über ICQ schicken Dukel eine Nachricht über Yahoo! schicken
Standard AW: windows startet nicht c:\windows\system32\config\system fehlt

1. Drüberinstallation. Ganz normale installation, ohne die HDD zu formatieren.
2. Backup der Daten, Neuinstall, Restore der daten (sauberere Lösung).
Mit Zitat antworten
  #3  (Permalink
Alt 05.01.2009, 09:38
Benutzerbild von Oxytozin
Oxytozin Oxytozin ist offline
Senior Mitglied
 
Registriert seit: 22.06.2006
Ort: Magdeburg
Beiträge: 1.610
Provider: O2/Alice
Bandbreite: HSDPA/VDSL 50000
Standard AW: windows startet nicht c:\windows\system32\config\system fehlt

Ich hatte den Fehler in der Vergangenheit auch schon einige Male, doch hat dieser Kniff bisher immer funktioniert. Aber wenn die config-sys fehlt...

Würde auch erstmal dazu raten, in der Wiederherstellungskonsole auf Reparieren zu gehen und dann im zweiten Schritt erst auf Installieren. So hast du dein System wieder und nur die Einstellungen sind weg.

Sollte das nicht klappen, kannst du immer noch von neuem installieren. Vorher könntest du ja auch ohne Systemzugriff mit einer Live-CD (Barts PE) Daten auf externe Datenträger sichern oder Brennen.

Möglicherweise könnte man die fehlende Datei auch aus der Windows-CD extrahieren (die ligene ja alle in cab-Dateien versteckt).
__________________
Home: O2 Gen. L inkl. HSDPA Internet Flat/Alice Light Speed VDSL50 seit 05.04.11(Leitungskapazität ~69MBit/s) - Modem/Router: AVM Fritzbox 7570
Mit Zitat antworten
  #4  (Permalink
Alt 05.01.2009, 18:54
schlingo schlingo ist offline
Senior Mitglied
 
Registriert seit: 25.04.2006
Ort: Meitingen (Bayern)
Beiträge: 1.177
Provider: T-Home
Bandbreite: RAM 6k
Standard AW: windows startet nicht c:\windows\system32\config\system fehlt

Zitat:
Zitat von Droppdevil Beitrag anzeigen
der Computer konnte nicht gestartet werden, weil folgende Datei fehlt oder beschädigt is:

c:\windows\system32\config\system
Hallo

Eine beschädigte Registrierung wiederherstellen, die das Starten von Windows XP verhindert

Zitat:
Ich habe dann probiert das Problem mit folgender Anleitung zu beheben:

http://www.mindfactory.de/forum/wind...esch-digt.html
Das vollständige Original steht beim Hersteller

Zitat:
wenn ich probier die System zu kopieren, bekomme ich die Meldung:

Die Datei konnte nicht kopiert werden
Wie lautet die Befehlszeile, die Du eingibst, genau? Kannst Du, um Tippfehler auszuschließen und wie im MSKB-Artikel erwähnt, per C&P eine Batchdatei mit den Befehlen erstellen?

Zitat:
hat jemand eine idee wie ich den Rechner wie zum laufen bekommen kann?
HTH
Gruß Ingo
Mit Zitat antworten
  #5  (Permalink
Alt 05.01.2009, 19:06
Benutzerbild von Oxytozin
Oxytozin Oxytozin ist offline
Senior Mitglied
 
Registriert seit: 22.06.2006
Ort: Magdeburg
Beiträge: 1.610
Provider: O2/Alice
Bandbreite: HSDPA/VDSL 50000
Standard AW: windows startet nicht c:\windows\system32\config\system fehlt

Naja, von welche Seite der Tipp nun kommt, dürfte doch herzlich egal sein...
Da der Kopiervorgang bei jeder einzelnen Datei von "config" gleich ist, dürfte ein Tippfehler fast ausgeschlossen sein.
__________________
Home: O2 Gen. L inkl. HSDPA Internet Flat/Alice Light Speed VDSL50 seit 05.04.11(Leitungskapazität ~69MBit/s) - Modem/Router: AVM Fritzbox 7570
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Windows startet nicht mehr ... Ehemalige Benutzer Hardware 19 19.11.2004 20:09
Windows 2000 startet nicht mehr! Manco2000 Microsoft Windows 2 18.05.2004 08:11
Fehlermeldung in ...\System32\Config\System beim Start des PCs !? mscholt Microsoft Windows 7 19.08.2002 14:16
Fehler: c:\windows\system32\config\system magejo99 Microsoft Windows 13 10.07.2002 12:44
Windows 2000 startet nicht mehr The_Great_One Microsoft Windows 1 06.07.2002 22:40


Alle Zeitangaben in WEZ +2. Es ist jetzt 05:38 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.