#1  (Permalink
Alt 03.02.2001, 10:19
Grumpf Grumpf ist offline
Neues Mitglied
 
Registriert seit: 13.01.2001
Beiträge: 20
Standard FTP-Verbindungsproblem

Hallo!

Ich habe ein großes Problem mit dem FTP-Zugang. Ich nutze z.Zt. Puretec und CuteFTP aber es ist mit allen Domains UND Programmen so! Unter Win2000 versuche ich nun eine Verbindung zum FTP-Server herzustellen. Er verbindet korrekt, akzeptiert Paßwort etc. und dann bekomme ich keinen Serverinhalt zu sehen. Auf der linken Seite sind meine Ordner und auf der rechten sollte der Serverinhalt sein, aber soweit kommt er nicht. Er versucht immer zu laden (Sanduhr) aber es passiert nichts. Als wenn diese Art von Verbindung irgendwie gesperrt ist?!

Ich habe auch Zone Alarm Pro laufen, aber selbst wenn ich das deaktiviere geht es nicht. Bleibt das vielleicht im Speicher o.ä.?

Wie kann ich das lösen?

Vielen dank im Voraus!

Gruß
Grumpf

Mit Zitat antworten
  #2  (Permalink
Alt 03.02.2001, 13:23
Sveni Sveni ist offline
Mitglied
 
Registriert seit: 01.02.1999
Beiträge: 71
Standard Re: FTP-Verbindungsproblem

Soviel ich weiß macht CuteFTP mit Win2000 Probleme benutze mal Testweise ein anderes FTP Programm.

<A HREF="http://www.plauderforum.de" target="_new">http://www.plauderforum.de</A>
<A HREF="http://www.plauder-smilies.de" target="_new">http://www.plauder-smilies.de</A>
Mit Zitat antworten
  #3  (Permalink
Alt 03.02.2001, 16:54
Grumpf Grumpf ist offline
Neues Mitglied
 
Registriert seit: 13.01.2001
Beiträge: 20
Standard Re: FTP-Verbindungsproblem

<blockquote><font size=1>In Antwort auf:</font><hr>

benutze mal Testweise ein anderes FTP Programm

<hr></blockquote>

Wie gesagt, ich habe schon mehrere Programme und Provider ausprobiert und es geht nirgendwo. Auch nicht direkt mit Frontpage.

Gruß
Martin

Mit Zitat antworten
  #4  (Permalink
Alt 03.02.2001, 19:06
refengine refengine ist offline
Neues Mitglied
 
Registriert seit: 07.02.2000
Beiträge: 28
Standard Re: FTP-Verbindungsproblem

CuteFTP läuft mit Win2k einwandfrei. ich hab es schon seit monaten mit nur wenigen Fehlern laufen. Was schreibt er bei dir im "Protokoll" - also das, was dein Rechner mit dem Server "diskutiert"? Wo bleibt er stehen? Kannst mich per ICQ erreichen. Ob ich gerade online bin siehst du an der kleinen Blume unten links!


ICQ: 55015080
Mit Zitat antworten
  #5  (Permalink
Alt 03.02.2001, 19:24
Grumpf Grumpf ist offline
Neues Mitglied
 
Registriert seit: 13.01.2001
Beiträge: 20
Standard Re: FTP-Verbindungsproblem

Hallo!
Danke für die Hilfe! Ich wollte gerade schreiben, dass es jetzt läuft [img]/forum/images/icons/laugh.gif[/img]. Allerdings nur mit dem "Passiven Modus"... Aber dadurch habe ich anscheinend ja keine Nachteile und brauche nicht noch lange nach dem Fehler zu suchen. Hier ist trotzdem noch mal das alte Log:<blockquote><font size=1>In Antwort auf:</font><hr>

STATUS:&gt; Connect: Saturday 16:15:31 02-03-2001
STATUS:&gt; Connecting to grumpf.com
STATUS:&gt; Connecting to grumpf.com (ip = 212.227.118.81)
STATUS:&gt; Socket connected. Waiting for welcome message...
220 FTP Server ready.
STATUS:&gt; Connected. Authenticating...
COMMAND:&gt; USER p771xxxx
331 Password required for p771xxxx.
COMMAND:&gt; PASS *
230 User p771xxxx logged in.
STATUS:&gt; Login successful
COMMAND:&gt; TYPE I
200 Type set to I.
COMMAND:&gt; pwd
257 "/" is current directory.
COMMAND:&gt; TYPE A
200 Type set to A.
STATUS:&gt; Retrieving directory listing...
COMMAND:&gt; PORT 213,6,91,242,15,80
200 PORT command successful.
COMMAND:&gt; LIST
150 Opening ASCII mode data connection for file list.
226 Transfer complete.

<hr></blockquote>

Dann blieb er stehen und es erschien auf der rechten Seite kein Inhalt. Nur die Sanduhr...

Gruß

Grumpf

--
Grumpf.com
web - life - others
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ventelo Verbindungsproblem picknicker Sonstige Anbieter 3 12.07.2006 12:14
WLAN Verbindungsproblem Kaktus Sonstiges 7 22.05.2005 10:52
Accesspoint Verbindungsproblem chepONx Sonstiges 0 21.12.2004 12:46
Kleines Verbindungsproblem F. Fries Alice / AOL [Archiv] 9 22.05.2004 20:18
Verbindungsproblem Freenet Maago freenet [Archiv] 3 09.01.2004 21:00


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:26 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.