#1  (Permalink
Alt 07.03.2008, 11:26
Benutzerbild von Mustang
Mustang Mustang ist offline
Neues Mitglied
 
Registriert seit: 21.04.2006
Ort: Schweinfurt
Alter: 42
Beiträge: 41
Provider: Kabel Deutschland
Bandbreite: 32000
Mustang eine Nachricht über ICQ schicken
Standard Sound geht nicht unter Windows, aber unter Linux

Ich bin am verzweifeln, arbeite gerade an einen Laptop von einen Kollegen. Er sagte er hat es einen Kumpel ausgeliehen und seitdem geht der Sound nicht mehr. Ich hab den aktuellen Treiber bei Viaarena.com für den Chipsatz runtergeladen und installiert. Der Sound funktioniert unter Windows trotz Neuinstallation noch immer nicht - dafür aber unter Linux Live und Suse Linux als Installation. Der Laptop ist ein Compaq Presario 701EA mit Via AC`97 VT82C686A/B South Bridges. Hat jemand eine Idee woran das liegen könnte, und was ich machen könnte um es zu beheben.

Gruß
Tobias
__________________
"Man(n) lernt nie aus"
Mit Zitat antworten
  #2  (Permalink
Alt 07.03.2008, 14:39
Benutzerbild von Oxytozin
Oxytozin Oxytozin ist offline
Senior Mitglied
 
Registriert seit: 22.06.2006
Ort: Magdeburg
Beiträge: 1.610
Provider: O2/Alice
Bandbreite: HSDPA/VDSL 50000
Standard AW: Sound geht nicht unter Windows, aber unter Linux

Ja, ich denke schon. Wenn du hier auf die Homepage schaust (http://h10025.www1.hp.com/ewfrf/wc/s...lc=en&lang=en), siehst du, dass es sich hier anscheinend nicht um einen VIA-Audio-Chip handelt, sondern einen Soundmax von Analog Devices.

Ac97 steht in diesem Fall nur für den im Chipsatz enthaltenen Controller ( http://de.wikipedia.org/wiki/AC97)
__________________
Home: O2 Gen. L inkl. HSDPA Internet Flat/Alice Light Speed VDSL50 seit 05.04.11(Leitungskapazität ~69MBit/s) - Modem/Router: AVM Fritzbox 7570
Mit Zitat antworten
  #3  (Permalink
Alt 08.03.2008, 08:25
Benutzerbild von Mustang
Mustang Mustang ist offline
Neues Mitglied
 
Registriert seit: 21.04.2006
Ort: Schweinfurt
Alter: 42
Beiträge: 41
Provider: Kabel Deutschland
Bandbreite: 32000
Mustang eine Nachricht über ICQ schicken
Standard AW: Sound geht nicht unter Windows, aber unter Linux

Danke Oxytozin,
wo hast du Seite hergezaubert. Jedesmal wenn ich bei Compaq und HP nachgeschaut habe, hat er mir nur Teriber für Eingabegeräte und Bios-Update angezeigt. Das mit den VIA AC´97 Sound hat ich mit Aida32 ausgelesen.

Super der Treiber funktioniert jetzt.

Gruß
Tobias
__________________
"Man(n) lernt nie aus"
Mit Zitat antworten
  #4  (Permalink
Alt 08.03.2008, 11:21
Benutzerbild von Oxytozin
Oxytozin Oxytozin ist offline
Senior Mitglied
 
Registriert seit: 22.06.2006
Ort: Magdeburg
Beiträge: 1.610
Provider: O2/Alice
Bandbreite: HSDPA/VDSL 50000
Standard AW: Sound geht nicht unter Windows, aber unter Linux

Zitat:
Zitat von Mustang
Danke Oxytozin,
wo hast du Seite hergezaubert. Jedesmal wenn ich bei Compaq und HP nachgeschaut habe, hat er mir nur Teriber für Eingabegeräte und Bios-Update angezeigt. Das mit den VIA AC´97 Sound hat ich mit Aida32 ausgelesen.
Schön - freut mich, dass es funktioniert. Ich habe nur bei HP nach deinem Laptop gesucht. War zwar erst verwundert, da es ein recht neues Gerät mit fast dem gleichen Namen gibt, aber habe dann einfach nach Compaq gesucht. Et voila
__________________
Home: O2 Gen. L inkl. HSDPA Internet Flat/Alice Light Speed VDSL50 seit 05.04.11(Leitungskapazität ~69MBit/s) - Modem/Router: AVM Fritzbox 7570
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Outlook für Linux? / Windows Programme unter Linux? Ehemalige Benutzer Linux, BSD, *NIX 15 12.11.2005 19:54
Qualitativer Sound unter linux ? Überhaupt möglich ? Afterdeath Linux, BSD, *NIX 4 29.11.2002 14:44
Linux unter Windows aber ohne Bootmanager - geht das? Ehemalige Benutzer Linux, BSD, *NIX 25 19.04.2002 13:56
DVD funzt nicht unter Win aber unter Linux Ehemalige Benutzer Hardware 0 19.09.2001 23:43
KEin Sound unter linux ? Worms Linux, BSD, *NIX 7 20.02.2001 17:27


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:19 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.