#1  (Permalink
Alt 16.10.2012, 17:14
daniel0319 daniel0319 ist offline
Neues Mitglied
 
Registriert seit: 16.10.2012
Beiträge: 5
Standard Telekom VDSL 50/10 - häufige Verbindungsabbrüche

Hallo,

ich bin neu hier und hoffe endlich eine Lösung für mein Problem zu finden. Und zwar handelt es sich um Verbindungsabbrüche, die meist 3-4 mal am Tag auftreten. Nachmittags gegen 14-16 Uhr und Abends zwischen 19-23 Uhr, manchmal auch gegen 1 Uhr Nachts.

Dazu kommt es, dass mein Upload sehr gering ist. Von den eigentlich 10Mbit/s sind es immer runde 20-90Kb/s, manchmal auch 150Kb/s, aber das ist eher selten. Der Download scheint einwandfrei zu laufen (5,7Mb/s).
Als ich das erste mal bei der Telekom angerufen habe, wurde mir gesagt, dass alles in Ordnung sei an den Leitungen und dass ich doch mal einen anderen Router testen soll.
Dann hab ich einen Freund gebeten mir einen Router zum gegen testen zu geben.

An dieser Stelle kurz zu Hardware:

Aktueller Router: Draytek Vigor 2750n
Router zum gegen testen: Draytek Vigor 2850

Allerdings habe ich mit dem Vigor 2850 die selben Probleme gehabt. Dann hab ich mal den Support von Draytek angeschrieben, die mir sagten, dass der SNR Wert (6,5 db) für den Upstream viel zu niedrig sei, der müsste mindestens über 10db sein.
Naja gut. Dann habe vor zirka 3-4 Tagen die neuste Firmware für den Router installiert nach Empfehlung vom Draytek Support den ich nochmals angeschrieben habe. Der SNR Wert für den Upstream liegt nun, nach dem Update, bei 7,5db.

Dann habe ich heute bei der Telekom nochmal angerufen und habe mich mit einem Techniker unterhalten. Der hat mal die Leitung durch gemessen, was mal wieder alles okay ist und hat sich die Verbindungen der letzen Tage angeschaut. Er fand vermehrt CRC Fehler eben in diesen Zeiten in denen ich die Verbindungsabbrüche habe. Allerdings haben diese Fehler wohl was mit dem Download zu tun und nicht mit dem Upload, wo ich ja die Problem habe.

Er vermutet, dass evtl durch irgend welche Störungen (Telefon, TV usw.) der Router diese Abbrüche verursacht. Da ist meine Vermutung, dass evtl diese Telefonanlage (Euracom), die wir unter dem Router hängen haben vielleicht Störungen verursacht.
Jetzt will er sich bis Freitag die Verbindung nochmal genau anschauen und ruft mich dann nochmal an.
Er hat mir vorgeschlagen einen Telekom Ingenieur raus zu schicken um das Problem genauer ein zu grenzen, aber da hab ich erst mal gesagt, dass ich erst mal Versuche das Problem evtl. selbst zu finden, bevor ich da Geld ausgebe.

So, langer Text, aber ich wollte das ganze Problem schildern und hoffe dass vielleicht jemand eine Idee hat.

Ich habe mal so einen Log wo der Verbindungsabbruch entsteht und den VDSL Status angefügt., vielleicht kann dort jemand etwas raus lesen:

VDSL Status

Zitat:
Oct 14 23:01:01 notice user root: [DDNS]DDNS response:
Oct 14 23:01:00 notice user root: [DDNS]DDNS update: current system ip = 91.53.95.8
Oct 14 23:00:58 notice user root: [DDNS]DDNS response: good 91.53.95.8
Oct 14 23:00:58 notice user root: [DDNS]DDNS update: current system ip = 91.53.95.8
Oct 14 23:00:45 notice user root: udp-broadcast-relay not start: can't find interface ...
Oct 14 23:00:39 debug local4 pppd[31466]: Script /etc/ppp/ip-up finished (pid 677), status = 0x0
Oct 14 23:00:38 notice user root: starting ntpclient
Oct 14 23:00:28 err local7 syslog: Required parameters missing, make sure that username and password are given
Oct 14 23:00:26 err daemon ipsec_setup: doing cleanup anyway...
Oct 14 23:00:26 err daemon ipsec_setup: stop ordered, but IPsec appear to be stopped already!
Oct 14 23:00:26 err daemon ipsec_setup: Stopping Openswan IPsec...
Oct 14 23:00:25 err daemon ipsec_setup: ...Openswan IPsec stopped
Oct 14 23:00:19 notice user miniupnpd: adding firewall rules for ppp0 to zone wan
Oct 14 23:00:18 notice user miniupnpd: removing firewall rules for ppp0 from zone wan
Oct 14 23:00:17 notice local4 root: [WAN Check]wan just up ......skip check_pppwan
Oct 14 23:00:11 notice user root: adding ppp0 to firewall zone wan
Oct 14 23:00:11 notice local4 root: [addif] interface wan: ppp0 exist.
Oct 14 23:00:10 notice user root: udp-broadcast-relay not start: can't find interface ...
Oct 14 23:00:06 notice user firewall: Restart user's custom iptables rules
Oct 14 23:00:04 notice local4 root: [IP-UP] IFACE=ppp0 TTY=eth1.7 SPEED=0 LOCAL=91.53.95.8 REMOTE=87.186.224.37 IPPARAM=wan
Oct 14 23:00:04 debug local4 pppd[31466]: Script /etc/ppp/ip-up started (pid 677)
Oct 14 23:00:04 notice local4 pppd[31466]: secondary DNS address 217.0.43.193
Oct 14 23:00:04 notice local4 pppd[31466]: primary DNS address 217.0.43.1
Oct 14 23:00:04 notice local4 pppd[31466]: remote IP address 87.186.224.37
Oct 14 23:00:04 notice local4 pppd[31466]: local IP address 91.53.95.8
Oct 14 23:00:04 info daemon dnsmasq[20623]: using local addresses only for domain lan
Oct 14 23:00:04 info daemon dnsmasq[20623]: using nameserver 217.0.43.1#53
Oct 14 23:00:04 info daemon dnsmasq[20623]: using nameserver 217.0.43.193#53
Oct 14 23:00:04 info daemon dnsmasq[20623]: reading /tmp/resolv.conf.auto
Oct 14 23:00:04 debug local4 pppd[31466]: rcvd [IPCP ConfAck id=0x2 <addr 91.53.95.8> <ms-dns1 217.0.43.1> <ms-dns3 217.0.43.193>]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [IPCP ConfReq id=0x2 <addr 91.53.95.8> <ms-dns1 217.0.43.1> <ms-dns3 217.0.43.193>]
Oct 14 23:00:03 debug local4 pppd[31466]: rcvd [IPCP ConfNak id=0x1 <addr 91.53.95.8> <ms-dns1 217.0.43.1> <ms-dns3 217.0.43.193>]
Oct 14 23:00:03 debug local4 pppd[31466]: Protocol-Reject for 'IPv6 Control Protovol' (0x8057) received
Oct 14 23:00:03 debug local4 pppd[31466]: rcvd [LCP ProtRej id=0xc5 80 57 01 01 00 0e 01 0a 54 f4 2e 7b f6 10 0f b2]
Oct 14 23:00:03 debug local4 pppd[31466]: Protocol-Reject for 'Compression Control Protocol' (0x80fd) received
Oct 14 23:00:03 debug local4 pppd[31466]: rcvd [LCP ProtRej id=0xc4 80 fd 01 01 00 0a 12 06 00 00 00 01]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [IPCP ConfAck id=0xb7 <addr 87.186.224.37>]
Oct 14 23:00:03 debug local4 pppd[31466]: rcvd [IPCP ConfReq id=0xb7 <addr 87.186.224.37>]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [IPV6CP ConfReq id=0x1 <addr fe80::54f4:2e7b:f610:0fb2>]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [IPCP ConfReq id=0x1 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [CCP ConfReq id=0x1 <mppe -H -M -S -L -D +C>]
Oct 14 23:00:03 notice local4 pppd[31466]: peer from calling number 00:30:88:1F:05:27 authorized
Oct 14 23:00:03 notice local4 pppd[31466]: PAP authentication succeeded
Oct 14 23:00:03 debug local4 pppd[31466]: rcvd [PAP AuthAck id=0x1 ""]
Oct 14 23:00:03 debug local4 pppd[31466]: rcvd [LCP EchoRep id=0x0 magic=0x70f30a90]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [PAP AuthReq id=0x1 user="***ENTFERNT***" password=<hidden>]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [LCP EchoReq id=0x0 magic=0xb92d378b]
Oct 14 23:00:03 debug local4 pppd[31466]: rcvd [LCP ConfAck id=0x1 <mru 1442> <magic 0xb92d378b>]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [LCP ConfAck id=0xc3 <mru 1492> <auth pap> <magic 0x70f30a90>]
Oct 14 23:00:03 debug local4 pppd[31466]: rcvd [LCP ConfReq id=0xc3 <mru 1492> <auth pap> <magic 0x70f30a90>]
Oct 14 23:00:03 debug local4 pppd[31466]: sent [LCP ConfReq id=0x1 <mru 1442> <magic 0xb92d378b>]
Oct 14 23:00:03 notice local4 pppd[31466]: Connect: ppp0 <--> eth1.7
Oct 14 23:00:03 info local4 pppd[31466]: Using interface ppp0
Oct 14 23:00:03 warn user kernel: register netdev : ppp0^M
Oct 14 23:00:03 debug local4 pppd[31466]: using channel 7
Oct 14 23:00:03 warn local4 pppd[31466]: hnat_patch_fn /tmp/pppoe.info/eth1.7
Oct 14 23:00:03 info local4 pppd[31466]: PPP session is 6565
Oct 14 23:00:03 debug local4 pppd[31466]: PADS: Service-Name: ''
Oct 14 22:59:45 notice local4 root: [WAN Check]ifup is running.......skip check_pppwan
Oct 14 22:59:33 err local4 pppd[31466]: Unable to complete PPPoE Discovery
Oct 14 22:59:33 warn local4 pppd[31466]: Timeout waiting for PADS packets
Oct 14 22:59:18 notice local4 pppd[31466]: pppd 2.4.4 started by root, uid 0
Oct 14 22:59:18 info local4 pppd[31461]: Plugin rp-pppoe.so loaded.
Oct 14 22:59:15 notice local4 root: ========== ifdown wan
Oct 14 22:59:15 notice local4 root: ********** ifup wan
Oct 14 22:59:15 notice local4 root: [WAN Check] check default route failed0), revert WAN state and ifup wan...
Oct 14 22:58:46 info local4 pppd[26195]: Exit.
Oct 14 22:58:46 notice local4 pppd[26195]: Remove pidfiles /var/run/ppp0.pid /var/run/ppp-wan.pid
Oct 14 22:58:46 info local4 pppd[26195]: Terminating on signal 15
Oct 14 22:58:45 notice local4 root: ========== ifdown wan
Oct 14 22:58:45 notice local4 root: ========== ifdown mngtwan
Oct 14 22:58:44 notice local4 root: ========== ifdown iptvwan
Oct 14 22:58:44 notice local4 root: ========== ifdown voipwan
Oct 14 22:58:44 notice user root: [WAN] ifdown all wan...
Oct 14 22:58:40 notice local4 pppd[26195]: Modem hangup
Oct 14 22:58:40 notice local4 pppd[26195]: Connection terminated.
Oct 14 22:58:40 notice user root: udp-broadcast-relay not start: can't find interface ...
Oct 14 22:58:36 notice user root: [DDNS]DDNS response:
Oct 14 22:58:35 notice local4 root: [WAN] ***************no default route, add default interface ppp0
Oct 14 22:58:35 debug local4 pppd[26195]: Script /etc/ppp/ip-down finished (pid 29678), status = 0x1
Oct 14 22:58:35 notice user root: stopping ntpclient
Oct 14 22:58:34 debug local4 pppd[26195]: sent [LCP TermReq id=0x3 "Peer not responding"]
Oct 14 22:58:32 notice local4 root: [IP-DOWN]revert uci network state in ip-down...
Oct 14 22:58:31 notice local4 root: [IP-DOWN] IFACE=ppp0 TTY=eth1.7 SPEED=0 LOCAL=91.59.75.111 REMOTE=87.186.224.37 IPPARAM=wan
Oct 14 22:58:31 debug local4 pppd[26195]: sent [LCP TermReq id=0x2 "Peer not responding"]
Oct 14 22:58:31 debug local4 pppd[26195]: Script /etc/ppp/ip-down started (pid 29678)
Oct 14 22:58:31 info local4 pppd[26195]: Sent 84076 bytes, received 133381 bytes.
Oct 14 22:58:31 info local4 pppd[26195]: Connect time 1.4 minutes.
Oct 14 22:58:31 notice local4 pppd[26195]: Serial link appears to be disconnected.
Oct 14 22:58:31 info local4 pppd[26195]: No response to 5 echo-requests
Oct 14 22:58:06 notice user root: [DDNS]DDNS update: current system ip = 91.59.75.111
Oct 14 22:58:04 notice user root: [DDNS]DDNS response: good 91.59.75.111
Oct 14 22:58:03 notice user root: [DDNS]DDNS update: current system ip = 91.59.75.111
Oct 14 22:57:51 notice user root: udp-broadcast-relay not start: can't find interface ...
Oct 14 22:57:46 debug local4 pppd[26195]: Script /etc/ppp/ip-up finished (pid 26241), status = 0x0
Oct 14 22:57:44 notice user root: starting ntpclient
Oct 14 22:57:43 notice local4 root: [WAN Check]wan just up ......skip check_pppwan
Oct 14 22:57:35 err local7 syslog: Required parameters missing, make sure that username and password are given
Oct 14 22:57:33 err daemon ipsec_setup: doing cleanup anyway...
Oct 14 22:57:33 err daemon ipsec_setup: stop ordered, but IPsec appear to be stopped already!
Oct 14 22:57:33 err daemon ipsec_setup: Stopping Openswan IPsec...
Oct 14 22:57:33 err daemon ipsec_setup: ...Openswan IPsec stopped
Oct 14 22:57:26 notice user miniupnpd: adding firewall rules for ppp0 to zone wan
Oct 14 22:57:24 notice user miniupnpd: removing firewall rules for ppp0 from zone wan
Oct 14 22:57:18 notice user root: adding ppp0 to firewall zone wan
Oct 14 22:57:18 notice local4 root: [addif] interface wan: ppp0 exist.
Oct 14 22:57:16 notice user root: udp-broadcast-relay not start: can't find interface ...
Oct 14 22:57:12 notice user firewall: Restart user's custom iptables rules
Oct 14 22:57:10 notice local4 root: [IP-UP] IFACE=ppp0 TTY=eth1.7 SPEED=0 LOCAL=91.59.75.111 REMOTE=87.186.224.37 IPPARAM=wan
Oct 14 22:57:10 debug local4 pppd[26195]: Script /etc/ppp/ip-up started (pid 26241)
Oct 14 22:57:10 info daemon dnsmasq[20623]: using local addresses only for domain lan
Oct 14 22:57:10 info daemon dnsmasq[20623]: using nameserver 217.0.43.1#53
Oct 14 22:57:10 info daemon dnsmasq[20623]: using nameserver 217.0.43.193#53
Oct 14 22:57:10 info daemon dnsmasq[20623]: reading /tmp/resolv.conf.auto
Oct 14 22:57:10 notice local4 pppd[26195]: secondary DNS address 217.0.43.193
Oct 14 22:57:10 notice local4 pppd[26195]: primary DNS address 217.0.43.1
Oct 14 22:57:10 notice local4 pppd[26195]: remote IP address 87.186.224.37
Oct 14 22:57:10 notice local4 pppd[26195]: local IP address 91.59.75.111
Oct 14 22:57:10 debug local4 pppd[26195]: rcvd [IPCP ConfAck id=0x2 <addr 91.59.75.111> <ms-dns1 217.0.43.1> <ms-dns3 217.0.43.193>]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [IPCP ConfReq id=0x2 <addr 91.59.75.111> <ms-dns1 217.0.43.1> <ms-dns3 217.0.43.193>]
Oct 14 22:57:09 debug local4 pppd[26195]: rcvd [IPCP ConfNak id=0x1 <addr 91.59.75.111> <ms-dns1 217.0.43.1> <ms-dns3 217.0.43.193>]
Oct 14 22:57:09 debug local4 pppd[26195]: Protocol-Reject for 'IPv6 Control Protovol' (0x8057) received
Oct 14 22:57:09 debug local4 pppd[26195]: rcvd [LCP ProtRej id=0x9c 80 57 01 01 00 0e 01 0a 49 cf 49 eb 6d 9c 38 20]
Oct 14 22:57:09 debug local4 pppd[26195]: Protocol-Reject for 'Compression Control Protocol' (0x80fd) received
Oct 14 22:57:09 debug local4 pppd[26195]: rcvd [LCP ProtRej id=0x9b 80 fd 01 01 00 0a 12 06 00 00 00 01]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [IPCP ConfAck id=0xc6 <addr 87.186.224.37>]
Oct 14 22:57:09 debug local4 pppd[26195]: rcvd [IPCP ConfReq id=0xc6 <addr 87.186.224.37>]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [IPV6CP ConfReq id=0x1 <addr fe80::49cf:49eb:6d9c:3820>]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [IPCP ConfReq id=0x1 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [CCP ConfReq id=0x1 <mppe -H -M -S -L -D +C>]
Oct 14 22:57:09 notice local4 pppd[26195]: peer from calling number 00:30:88:1F:05:27 authorized
Oct 14 22:57:09 notice local4 pppd[26195]: PAP authentication succeeded
Oct 14 22:57:09 debug local4 pppd[26195]: rcvd [PAP AuthAck id=0x1 ""]
Oct 14 22:57:09 debug local4 pppd[26195]: rcvd [LCP EchoRep id=0x0 magic=0xd280b25]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [PAP AuthReq id=0x1 user="***ENTFERNT***" password=<hidden>]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [LCP EchoReq id=0x0 magic=0xf1b6a26a]
Oct 14 22:57:09 debug local4 pppd[26195]: rcvd [LCP ConfAck id=0x1 <mru 1442> <magic 0xf1b6a26a>]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [LCP ConfAck id=0x9a <mru 1492> <auth pap> <magic 0xd280b25>]
Oct 14 22:57:09 debug local4 pppd[26195]: rcvd [LCP ConfReq id=0x9a <mru 1492> <auth pap> <magic 0xd280b25>]
Oct 14 22:57:09 debug local4 pppd[26195]: sent [LCP ConfReq id=0x1 <mru 1442> <magic 0xf1b6a26a>]
Oct 14 22:57:09 notice local4 pppd[26195]: Connect: ppp0 <--> eth1.7
Oct 14 22:57:09 info local4 pppd[26195]: Using interface ppp0
Oct 14 22:57:09 warn user kernel: register netdev : ppp0^M
Oct 14 22:57:09 debug local4 pppd[26195]: using channel 6
Oct 14 22:57:09 warn local4 pppd[26195]: hnat_patch_fn /tmp/pppoe.info/eth1.7
Oct 14 22:57:09 info local4 pppd[26195]: PPP session is 3718
Oct 14 22:57:09 debug local4 pppd[26195]: PADS: Service-Name: ''
Oct 14 22:57:09 notice local4 pppd[26195]: pppd 2.4.4 started by root, uid 0
Oct 14 22:57:09 info local4 pppd[26194]: Plugin rp-pppoe.so loaded.
Oct 14 22:57:08 info local4 pppd[3597]: Exit.
Oct 14 22:57:08 notice local4 pppd[3597]: Remove pidfiles /var/run/ppp0.pid /var/run/ppp-wan.pid
Oct 14 22:57:08 info local4 pppd[3597]: Terminating on signal 15
Oct 14 22:57:07 notice local4 root: ========== ifdown wan
Oct 14 22:57:07 notice local4 root: ********** ifup wan
Oct 14 22:57:07 notice local4 root: [WAN Check] check default route failed0), revert WAN state and ifup wan...
Oct 14 22:56:56 notice user root: udp-broadcast-relay not start: can't find interface ...
Oct 14 22:56:51 debug local4 pppd[3597]: Script /etc/ppp/ip-down finished (pid 25337), status = 0x1
Oct 14 22:56:50 notice local4 pppd[3597]: Modem hangup
Oct 14 22:56:50 notice user root: stopping ntpclient
Oct 14 22:56:50 notice local4 pppd[3597]: Connection terminated.
Oct 14 22:56:48 notice local4 root: [IP-DOWN]revert uci network state in ip-down...
Oct 14 22:56:47 notice local4 root: [IP-DOWN] IFACE=ppp0 TTY=eth1.7 SPEED=0 LOCAL=84.128.242.212 REMOTE=87.186.224.37 IPPARAM=wan
Oct 14 22:56:47 debug local4 pppd[3597]: sent [LCP TermAck id=0x76]
Oct 14 22:56:47 debug local4 pppd[3597]: Script /etc/ppp/ip-down started (pid 25337)
Oct 14 22:56:47 info local4 pppd[3597]: Sent 250085258 bytes, received 179735278 bytes.
Oct 14 22:56:47 info local4 pppd[3597]: Connect time 1440.0 minutes.
Oct 14 22:56:47 info local4 pppd[3597]: LCP terminated by peer
Oct 14 22:56:47 debug local4 pppd[3597]: rcvd [LCP TermReq id=0x76]
Oct 14 22:53:08 info daemon dnsmasq-dhcp[20623]: DHCPACK(br-lan) 192.168.100.17 88:c6:63:b7:b4:c4 Rolfs-iPhone-2
Oct 14 22:53:08 info daemon dnsmasq-dhcp[20623]: DHCPREQUEST(br-lan) 192.168.100.17 88:c6:63:b7:b4:c4
Oct 14 22:45:31 notice user miniupnpd: adding firewall rules for ppp0 to zone wan
Oct 14 22:45:29 notice user miniupnpd: removing firewall rules for ppp0 from zone wan

Geändert von tde (17.11.2012 um 14:46 Uhr) Grund: Kennung entfernt.
Mit Zitat antworten
  #2  (Permalink
Alt 16.10.2012, 19:26
kriewald kriewald ist offline
Senior Mitglied
 
Registriert seit: 01.09.2006
Beiträge: 11.134
Provider: Vodafone Kabel
Bandbreite: 1000/50 Mbps
Standard AW: Telekom VDSL 50/10 - häufige Verbindungsabbrüche

Rückfragen:
- Handelt es sich um Abbrüche bei der PPPoE-Verbindung oder um VDSL-Resyncs?
- Hast du mal eine anderes VDSL-Modem oder anderen VDSL-Router (Speedport/Fritzbox -> ein nicht Draytek-Gerät) an der Leitung austesten können?
Mit Zitat antworten
  #3  (Permalink
Alt 16.10.2012, 19:31
daniel0319 daniel0319 ist offline
Neues Mitglied
 
Registriert seit: 16.10.2012
Beiträge: 5
Standard AW: Telekom VDSL 50/10 - häufige Verbindungsabbrüche

Laut dem Technicher handeln sich die Abbrüche glaub um VDSL-Resync.
Meine Freund will mir die Tage nochmal eine Fritzbox geben um es zu testen.
Mit Zitat antworten
  #4  (Permalink
Alt 16.10.2012, 19:34
kriewald kriewald ist offline
Senior Mitglied
 
Registriert seit: 01.09.2006
Beiträge: 11.134
Provider: Vodafone Kabel
Bandbreite: 1000/50 Mbps
Standard AW: Telekom VDSL 50/10 - häufige Verbindungsabbrüche

Von der Qualität der bei Draytek integrierten VDSL-Modems habe ich leider keine Details. Dann sind wir mal gespannt, was die Fritzbox sagt: Am besten das wäre eine 3370 oder 7360 - die haben die aktuell besten VDSL-Module.

So toll scheint deine Leitung mit 7/10 SNR ja nicht zu sein. Da könnte die 7390 schon anfangen zu "zicken".
Mit Zitat antworten
  #5  (Permalink
Alt 16.10.2012, 19:36
daniel0319 daniel0319 ist offline
Neues Mitglied
 
Registriert seit: 16.10.2012
Beiträge: 5
Standard AW: Telekom VDSL 50/10 - häufige Verbindungsabbrüche

Ja er wollte mir die 3370 mit bringen.
Mit Zitat antworten
  #6  (Permalink
Alt 18.10.2012, 17:52
Pfaelzer Pfaelzer ist offline
Neues Mitglied
 
Registriert seit: 02.03.2006
Beiträge: 9
Standard AW: Telekom VDSL 50/10 - häufige Verbindungsabbrüche

Wenn Du eine unsaubere Leitung hast, schalt mal Hardware Nat beim Draytek aus. Das sollte Deine Uploadrate erheblich erhöhen.

Gruß Udo
__________________
Die Einen kommen aus der Pfalz, die Anderen aus Verzweiflung...
Mit Zitat antworten
  #7  (Permalink
Alt 16.11.2012, 22:33
daniel0319 daniel0319 ist offline
Neues Mitglied
 
Registriert seit: 16.10.2012
Beiträge: 5
Standard AW: Telekom VDSL 50/10 - häufige Verbindungsabbrüche

Habe mich Lange nicht mehr mit dem Problem befasst, weil ich auch nicht wirklich die Zeit hatte und einen anderen Router konnte ich auch nicht versuchen.

@Pfaelzer:
Danke für deinen Typ, mein Upload ist direkt besser geworden, vielen Dank dafür!!!!!!

Jetzt Habe ich eine frage, mein Router hat häufige Disconnects am Tag. Also jetzt nicht nur den Standart IP wechsel, sondern er verliert oft (4-5/Tag) komplett die Verbindung und synct neu.

Jetzt haben ich ein bisschen im Internet rumgesucht und bin auf die Funktion "WAN Connection Detection" gestoßen.
Standart ist sie auf ARP gestellt, desweitern kann man Ping und Disable auswählen. Zur erklärung laut Draytek: Erkläung

Jetzt habe ich mir überlegt, dass es ja vielleicht was mit meinen Disconnects zu tun haben könnte. Im Log steht nämlich immer wenn der Router disconnectet "No response to 5 echo-requests" (siehe Log im ersten Post)

Vielleicht kann es aber auch am relative alte ISDN NTBA der neben dem Router an der Wand montiert ist und eine Macke(Blitzschlag, etc.) hat / zu alt ist, oder der DSL-Splitter hat ne Macke (Blitzschlag, etc.).

Was meint ihr dazu. Danke schon mal!
Mit Zitat antworten
  #8  (Permalink
Alt 16.11.2012, 22:39
Schrotti Schrotti ist offline
Senior Mitglied
 
Registriert seit: 20.07.2002
Ort: Berlin
Beiträge: 4.912
Provider: Telekom Deutschland GmbH
Bandbreite: SVDSL 250
Standard AW: Telekom VDSL 50/10 - häufige Verbindungsabbrüche

W921V mieten und schauen ob damit alles besser wird.

Kannste dann ja wieder kündigen nach dem ersten Monat.
__________________
Gruß Schrotti
TAL: 228m mit 0,5 mm
MagentaZuhause XL mit EntertainTV Plus
Samsung Galaxy S8 - MagentaMobil S
Mit Zitat antworten
  #9  (Permalink
Alt 16.11.2012, 22:41
daniel0319 daniel0319 ist offline
Neues Mitglied
 
Registriert seit: 16.10.2012
Beiträge: 5
Standard AW: Telekom VDSL 50/10 - häufige Verbindungsabbrüche

Diese Antwort habe ich schon oft gehört, würde aber gern erst mal alles versuchen mit dem Router, bevor ich das mache...
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
VDSL wird langsamer: 50/10 Zwei Jahre lang nun hab ich nur noch VDSL 50/6 :( chrisssdsl VDSL und Glasfaser 106 05.03.2011 22:30
Häufige Verbindungsabbrüche mit VDSL ycb VDSL und Glasfaser 20 09.04.2009 22:48
Häufige Verbindungsabbrüche Elmariachi ADSL und ADSL2+ 2 01.06.2007 18:49
Häufige Verbindungsabbrüche y0y0 Arcor [Archiv] 2 06.10.2006 12:08
Häufige Verbindungsabbrüche XeroX1504 Congstar 25 27.06.2006 20:32


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:25 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.