#1  (Permalink
Alt 27.03.2001, 04:40
ssstrunzo ssstrunzo ist offline
Senior Mitglied
 
Registriert seit: 14.02.2000
Beiträge: 1.326
Standard WinMediaPlayer 7.o liefert keinen Ton!

hallo,
ich habe folgendes problem: ich habe alle erdenklichen codecs installiert und trotzdem liefert mir win media player 7.0 für ein bestimmtes divx-file nur das bild aber keinen ton. seltsam. normalerweise ist es umgekehrt der fall...
jetzt habe ich den global-divx-player installiert und dieser liefert mir auch den ton. was kann ich am media player ändern, so dass dort auch alles funktioniert?

<font color=blue> <A HREF="http://www.nanananananananaANGELN.de" target="_new">http://www.nanananananananaANGELN.de</A></font color=blue>
Mit Zitat antworten
  #2  (Permalink
Alt 27.03.2001, 09:44
Georg Rottländer Georg Rottländer ist offline
Senior Mitglied
 
Registriert seit: 27.05.2000
Beiträge: 1.300
Standard Re: WinMediaPlayer 7.o liefert keinen Ton!

Was für einen Audio-Codec verwendet denn das DivX-Video?

Mit Zitat antworten
  #3  (Permalink
Alt 27.03.2001, 12:03
Eddie Eddie ist offline
Senior Mitglied
 
Registriert seit: 01.02.1999
Beiträge: 3.315
Standard Re: WinMediaPlayer 7.o liefert keinen Ton!

Wenns nur für ein File ist, biste Dir dann sicher, dass der Film einen Ton hat?

Eddie

Die Wunder dieser Erde werden Dir geschenkt.
Glück ist nicht käuflich.
Sehnsucht bleibt unerreicht.
Kein Mitleid für die Mehrheit.
-KMfdM-
Mit Zitat antworten
  #4  (Permalink
Alt 27.03.2001, 15:11
ssstrunzo ssstrunzo ist offline
Senior Mitglied
 
Registriert seit: 14.02.2000
Beiträge: 1.326
Standard Re: WinMediaPlayer 7.o liefert keinen Ton!

hallo georg,
keine ahnung. wo sieht man das?

hallo eddie,
wie ich oben schrieb, hat der film ton, wenn ich ihn mit einem anderen player abspiele.

<font color=blue> <A HREF="http://www.nanananananananaANGELN.de" target="_new">http://www.nanananananananaANGELN.de</A></font color=blue>
Mit Zitat antworten
  #5  (Permalink
Alt 27.03.2001, 16:23
Ehemalige Benutzer Ehemalige Benutzer ist offline
Sammelaccount für Beiträge aufgelöster Benutzeraccounts
 
Registriert seit: 01.02.1999
Beiträge: 0
Standard Re: WinMediaPlayer 7.o liefert keinen Ton!

Das Problem ist wohl das divX-Audio. Versuchs mal mit einem anderen Player.

--
Futurama Infos, Downloads und mehr...
<A HREF="http://www.nnyconline.de" target="_new">http://www.nnyconline.de</A>
__________________
Dieser Beitrag stammt von einem Account, der aufgelöst wurde.
Mit Zitat antworten
  #6  (Permalink
Alt 27.03.2001, 16:37
Georg Rottländer Georg Rottländer ist offline
Senior Mitglied
 
Registriert seit: 27.05.2000
Beiträge: 1.300
Standard Re: WinMediaPlayer 7.o liefert keinen Ton!

<blockquote><font size=1>In Antwort auf:</font><hr>

Versuchs mal mit einem anderen Player.

<hr></blockquote>

Nana ... wer hat denn da nicht richtig gelesen! [img]/forum/images/icons/wink.gif[/img]
Mit Zitat antworten
  #7  (Permalink
Alt 27.03.2001, 16:48
Ehemalige Benutzer Ehemalige Benutzer ist offline
Sammelaccount für Beiträge aufgelöster Benutzeraccounts
 
Registriert seit: 01.02.1999
Beiträge: 0
Standard Re: WinMediaPlayer 7.o liefert keinen Ton!

Na dann kloppt sich der divX-Audio mit Windows Media Audio, was eigentlich nämlich dasselbe ist. [img]/forum/images/icons/laugh.gif[/img]

Vielleicht hilft es ja den divX nochmal drüber zu installieren.

--
Futurama Infos, Downloads und mehr...
<A HREF="http://www.nnyconline.de" target="_new">http://www.nnyconline.de</A>
__________________
Dieser Beitrag stammt von einem Account, der aufgelöst wurde.
Mit Zitat antworten
  #8  (Permalink
Alt 27.03.2001, 17:59
ssstrunzo ssstrunzo ist offline
Senior Mitglied
 
Registriert seit: 14.02.2000
Beiträge: 1.326
Standard Re: WinMediaPlayer 7.o liefert keinen Ton!

schade, hat leider nichts geholfen. ich habe mehrere versionen von divx ausprobiert. brachte leider kein positives ergebnis.

<font color=blue> <A HREF="http://www.nanananananananaANGELN.de" target="_new">http://www.nanananananananaANGELN.de</A></font color=blue>
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Brennen von wma mit WinMediaPlayer als Audio-CD - Track leiser MadDog Microsoft Windows 2 08.03.2006 17:15
wer liefert ?? Andreas25602 Arcor [Archiv] 7 31.12.2004 00:29
IE6 und WinMediaplayer abstürze Mpeg JasonHH Sonstiges 0 12.12.2004 14:34
Mit WinMediaPlayer auch in mp3's rippen? Michael Software 6 24.04.2002 16:01
Arts? Kann keinen Ton hören Ehemalige Benutzer Linux, BSD, *NIX 1 15.03.2001 18:12


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:56 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.