#1  (Permalink
Alt 17.01.2017, 08:14
Mr230268 Mr230268 ist offline
Neues Mitglied
 
Registriert seit: 25.11.2016
Beiträge: 29
Provider: Netcologne
Bandbreite: 1000
Standard Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Hallo zusammen,

habe seit 8 Monaten VDSL 100 von Netcologne. Bis Mitte November hatte ich einen Sync von 95/38 Mbit und bis zu 70 Tage keinen Resync. Ich benutze eine FB7490 von Netcologne. Ich war total begeistert.

Dann wurde die Version im DSLAM von 176.29 auf 177.135 aktualisiert. Genau zu diesem Zeitpunkt fing mein Problem an.

Folgendes Fehlerbild stellte sich ein:

Nach einem frischen Sync ist die Störabstandsmarge Empfang wie Senden 7dB.

Dann sank die SNR Senden (es betrifft nur Senden, Empfang ist alles super) innerhalb von 7 Tagen von 7dB auf 1 dB Senderichtung und irgendwann wird neu gesynct. Dann geht das Spiel von vorne los. Damals rund ein Sync pro Woche. Kann man mit leben und ich habe das ignoriert.

Doch dieses Fehlerbild verschlimmerte sich. Nach zwei Monaten (Anfang Januar) dauerte der Verlust von 7 dB SNR 24 Stunden. Das bedeutet ungefähr ein mal am Tag einen Sync.

Die Hotline von Netcologne meinte zuerst, sie können kein Problem erkennen, haben aber dann ein Langzeitanalyse eingerichtet. Ebenfalls wurde Nachts der DSLAM rebootet. Das führte dazu, dass der Fehler wieder von vorne losging, der komplette Verlust der SNR Upload wieder rund eine Woche dauerte. Da ich dachte, der Fehler sei weg, habe ich das Ticket nach zwei Tagen bereits schließen lassen. Ein erneuter Anruf war zwecklos, da man mir sagte, das wäre aktuell kein Problem. Dass es bald wieder eins wird, war egal.

Wieso glaube ich, dass es ein Bug in der Softwares des DSLAMs ist?

1.Ich habe eine zweite Fritzbox 7490 angeschlossen und die hat das gleiche Problem.

2. Es fing genau mit dem Update an. Vorher war alles top!

3. Ich habe in Foren diesen Fehler zwei Mal gefunden. Es wurde in beiden Fällen mit einem Softwareupdate im DSLAM behoben. In einem Fall mit einem Patch, in dem Fall mit der 176.29: Sync-Probleme

4.Ein Reboot des DSLAMs bringt deutliche Linderung.

5.Der Download ist nicht betroffen. Die Dämpfung ist voll ok.

6.Der Verlust ist zeitlich linear. Es ist egal, wann der Prozess startet. Er wird nur mit der Zeit immer schneller, aber wenn nach einem Sync die Uhr tickt, ist es gleichmäßig. Man kann der Syncverlust genau vorhersagen.

Meine Vermutung ist, dass es ein Problem im Vectoring gibt. Dieses Fehlerbild habe ich nicht bei normalen Anschlüssen gefunden.

Auch wenn es unwahrscheinlich ist, da dieser Forumsteil eher wenig besucht ist, vielleicht hat ja noch jemand das Problem und meldet sich hier. Dann ist es NC einfacher zu verkaufen. Oder jemand meldet sich und hat schon eine höhere Version als Broadcom 177.135. Dann könnte der Fehler ja wieder weg sein.

Ich weiß durch den DSLAM-Reboot nicht, wie schnell der SNR-Verlust Up werden kann. Wenn er bei 24 Stunden stehen bleiben würde, wäre vermutlich mit einer Dunkelziffer zu erwarten, da viele das gar nicht merken. Hinzu kommt, dass Netcologne die 177.135 im November ausgerollt hat. Das bedeutet, die betroffenen Kunden befinden sich noch in der 24 Stunden-Phase.

Es sind natürlich nur wenige (wenn überhaupt) betroffen. Meine Eltern haben auch VDSL100 von NC und eine schlechtere Dämpfung und das Problem nicht.

Danke und Gruß
Mit Zitat antworten
  #2  (Permalink
Alt 06.02.2017, 10:26
paeppa paeppa ist offline
Neues Mitglied
 
Registriert seit: 12.04.2002
Beiträge: 11
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Hallo Mr230268,

ich habe auch VDSL 100 bei NetCologne (seit Juli 2016). Zur Zeit ist meine DSLAM-Version auch 177.135 (wobei ich nicht weiß, ob sie vorher mal anders war und wenn ja wann das Update erfolgt ist). Außerdem nutze ich auch eine FritzBox 7490.
Bei mir tritt dieses Phänomen allerdings nicht auf.
Hier mal meine aktuellen Werte:





Bin bisher auch sehr zufrieden mit meiner Leitung.
Mit Zitat antworten
  #3  (Permalink
Alt 14.02.2017, 11:11
Benutzerbild von Kalle
Kalle Kalle ist offline
Senior Mitglied
 
Registriert seit: 03.08.2005
Ort: NRW
Beiträge: 3.343
Provider: Telekom + NetCologne
Bandbreite: 11178 & 46000
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Bei mir läuft aktuell ein VMG1312-B30A als VDSL - Modem, und die SNR Margin sinkt auch kontinuierlich. Nach 7 Tagen bin ich im Downstream jetzt bei 5.8 dB. Im Upstream ändert sich nix.

Code:
============================================================================
    VDSL Training Status:   Showtime
                    Mode:   VDSL2 Annex B
            VDSL Profile:   Profile 17a
            Traffic Type:   PTM Mode
             Link Uptime:   7 days: 2 hours: 29 minutes
============================================================================
       VDSL Port Details       Upstream         Downstream
               Line Rate:      9.859 Mbps       50.714 Mbps
    Actual Net Data Rate:      9.830 Mbps       50.638 Mbps
          Trellis Coding:         ON                ON
              SNR Margin:        6.8 dB            5.8 dB
            Actual Delay:          8 ms              8 ms
          Transmit Power:        9.4 dBm          13.7 dBm
           Receive Power:      -12.0 dBm          -4.8 dBm
              Actual INP:        1.0 symbols       1.0 symbols
       Total Attenuation:       21.3 dB           18.3 dB
Attainable Net Data Rate:      9.884 Mbps       52.723 Mbps
__________________
bintec be.ip plus, Elmeg IP630 etc.
* 1.6.15: 12456 / 1128 DS Att.: 28,2 dB
* 2017: VDSL Vectoring via NetCologne an bintec elmeg Router
Mit Zitat antworten
  #4  (Permalink
Alt 14.02.2017, 15:14
Mr230268 Mr230268 ist offline
Neues Mitglied
 
Registriert seit: 25.11.2016
Beiträge: 29
Provider: Netcologne
Bandbreite: 1000
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Hallo Kalle,

das ist ja cool, dass Du das VMG1312-B30A als Modem nutzt. Werde das, wenn es schlimmer wird, auch mal probieren. Und dann weiß ich ja, wen ich um Tipps fragen kann . Außerdem weiß ich jetzt, dass es prinzipiell funktioniert.

Übrigens nach ca 12 Tagen im ersten langen Sync fiel die SNR down spontan von 7 auf 5. Verharrte dann aber auf diesem Wert. Die SNR up fiel bis auf 1. Aktuell hält ein Sync 3,4 Tage. Tendenz noch unklar.
Mit Zitat antworten
  #5  (Permalink
Alt 22.02.2017, 13:42
Benutzerbild von Kalle
Kalle Kalle ist offline
Senior Mitglied
 
Registriert seit: 03.08.2005
Ort: NRW
Beiträge: 3.343
Provider: Telekom + NetCologne
Bandbreite: 11178 & 46000
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Mit dem VDSL-Modem der be.IP plus und der aktuellen Firmware sieht es nach 2 Tagen jetzt so aus:

Code:
        REMOTE MODEM:
        ITU Vendor Id: 0x4244434d ('BDCM')
        ITU Vendor Country: 0x00
        ITU Vendor specific: 0x87b1


        DS Bitrate Fastpath         0 kbps
        DS Bitrate Interleaved  46583 kbps
        DS Interleaver Depth      196 (INTERLEAVED PATH)
        DS Interleaver Delay        8 ms
        DS INP                    1.0
        DS Attainable Rate      47184 kbps
        DS NoiseMargin            7.6 dB
        DS OutputPower            8.3 dBm
        DS Attenuation           24.2 dB
        DS Bitswap Count        27191
        DS Superframes        8810996
        DS Cells                    0
        DS LOS Errors               0
        DS LOF Errors               0
        DS CRC Errors             261
        DS FEC Errors         1166686
        DS HEC Errors               0

        US Bitrate Fastpath         0 kbps
        US Bitrate Interleaved   9719 kbps
        US Interleaver Depth       82 (INTERLEAVED PATH)
        US Interleaver Delay        8 ms
        US INP                    1.0
        US Attainable Rate       9784 kbps
        US NoiseMargin            6.8 dB
        US OutputPower           13.5 dBm
        US Attenuation           35.8 dB
        US Bitswap Count         2838
        US Superframes        8810996
        US Cells                    0
        US LOS Errors               0
        US LOF Errors               0
        US CRC Errors             178
        US FEC Errors           16497
        US HEC Errors               0
Anmerkung: Ich habe dem System beim Downstream einen RxGainOffset von 10 gesetzt um die größeren Schwankungen auszugleichen.
Dadurch ist der Sync im Downstream etwas niedriger.
Es synchronisiert aber generell nicht so hoch wie das Zyxel Modem.
__________________
bintec be.ip plus, Elmeg IP630 etc.
* 1.6.15: 12456 / 1128 DS Att.: 28,2 dB
* 2017: VDSL Vectoring via NetCologne an bintec elmeg Router
Mit Zitat antworten
  #6  (Permalink
Alt 02.03.2017, 09:00
Mr230268 Mr230268 ist offline
Neues Mitglied
 
Registriert seit: 25.11.2016
Beiträge: 29
Provider: Netcologne
Bandbreite: 1000
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Falls ein Netcologne-Kunde mal darauf stößt und das Problem auch hat, paost ich auch hier meine Erkenntnisse bezüglich des Problems:


Seit dem Update der Fritzbox auf 6.80 ist der Signalverlust nicht mehr linear. Dies war er vermutlich auch mit 6.50 nicht. Aber bei 6.50 war bei 3 oder 2 dB meistens Schluss, dann wurde resynct.

Bei 6.80 geht es in 24 Stunden auf die 3dB runter. Die ersten dB dauern nur so 3 Stunden. Wenn er bei 1 dB angekommen ist, habe ich ca 12 bis 16 Stunden sync. Interessant ist, dass es so gut wie keine Fehler gibt. Das finde ich schon erstaunlich. Selbst kurz vor dem Resync bleiben die wenigen Upload Fehler unter denen vom Download. Auch massive Uploads machen nichts aus. Dann wird trotz keiner Fehler irgendwann resynct. Als würde einer das Signal abschalten.

Ich hatte ja die Befürchtung, dass es immer schneller gehen wird und ich irgendwann so ende wie z.B. ATQ in einem anderen Forum, der dieses Phänomen mit 176.26 im 30 Minuten Takt hatte. Dem ist nicht so, denn ich habe einen Trick gefunden, wie ich die Zeit wieder "aufpumpen" kann.

Bevor der DSLAM im Januar rebootet wurde, dauerte es ja fast zwei Monate, bis der Signalverlust in der jetzigen Geschwindigkeit vorlag. Jetzt ging es viel schneller. Wo lag der Unterschied? Am Anfang hatte ich viel ausprobiert und dadurch manuelle Syncs ausgelöst. Meist so bei 4dB.

Hier die Zeit in Tagen zwischen den Syncs, die ich nicht beeinflusst habe seit dem 20. Januar:

16,87
3,4
2,89
2,75
2,41
2,03
1,87
1,83
2,20

Wie man sehen kann, war die erste Verschlechterung direkt 13 Tage. Bei 1,83 habe ich es gestoppt und sogar wieder verlängert. Der Trick ist einfach bei einer hohen SNR im Upload einen Resync auszulösen. Dann scheint sich der DSLAM das zu merken und fährt die Signalstärke der Fritzbox lnagsamer runter und ich hab mehr Zeit.

Ich mach das jetzt so: Alle drei Tage löse ich einen Resync bei 4 dB aus, dann wird nach meiner Hochrechnung die Zeit bei 2,2 Tagen bleiben oder besser werden. Damit kann ich leben.

Tja, moderne Technik muss man halt auch mal mit brachialen Mitteln entgegentreten. Einfach mal den Stecker ziehen hat schon immer geholfen . Den Resync mach ich aber per Oberfläche.

Von AVM habe ich nichts mehr gehört. Mal sehen, ob da noch was kommt.
Mit Zitat antworten
  #7  (Permalink
Alt 02.03.2017, 19:35
Mot Mot ist offline
Senior Mitglied
 
Registriert seit: 23.08.2011
Beiträge: 3.473
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Warum erst bei 4dB der manuelle Resync?
Nach dem Resync sollte der SNR im Upload doch wieder ~13dB betragen.
Wenn der DSLAM sich das merkt, dann einfach einen zweiten Resync hinterher schieben, so kommst du vielleicht wieder auf die 16 Tage vom Anfang und brauchst das ganze Spiel nur alle zwei Wochen zu spielen...
Mit Zitat antworten
  #8  (Permalink
Alt 02.03.2017, 20:24
Mr230268 Mr230268 ist offline
Neues Mitglied
 
Registriert seit: 25.11.2016
Beiträge: 29
Provider: Netcologne
Bandbreite: 1000
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Leider ist das nicht so einfach. Das habe ich schon gemacht. Aber das Ding ist wohl so clever, dass er einen Resync bei 7dB wohl rausrechnet. Der Sync muss schon was länger bestehen.
Mit Zitat antworten
  #9  (Permalink
Alt 02.03.2017, 21:13
Mot Mot ist offline
Senior Mitglied
 
Registriert seit: 23.08.2011
Beiträge: 3.473
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Naja, das wäre ja auch zu einfach gewesen
Mit Zitat antworten
  #10  (Permalink
Alt 02.03.2017, 23:51
Benutzerbild von Kalle
Kalle Kalle ist offline
Senior Mitglied
 
Registriert seit: 03.08.2005
Ort: NRW
Beiträge: 3.343
Provider: Telekom + NetCologne
Bandbreite: 11178 & 46000
Standard AW: Probleme seit Softwareupdate im DSLAM von 176.29 auf 177.135

Obwohl der DSLAM meiner NetCologne - Leitung auch die Version 177.135 hat, tritt das beschriebene Problem bei meiner bintec be.IP plus als auch mit Verwendung des Zyxel Modems nicht auf. Wieso? Wovon ist das abhängig?
Ist es vielleicht doch "nur" ein Fritzbox - Problem?
__________________
bintec be.ip plus, Elmeg IP630 etc.
* 1.6.15: 12456 / 1128 DS Att.: 28,2 dB
* 2017: VDSL Vectoring via NetCologne an bintec elmeg Router
Mit Zitat antworten
 
Anzeige
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Softwareupdate der Vermittlungsstelle - Pingerhöhung ? Hafean ADSL und ADSL2+ 14 28.09.2006 21:45
Probleme seit Router! huekreu Arcor [Archiv] 1 12.09.2006 15:25
GMX-Probleme seit Monaten....... fladenbrot VoIP-Anbieter 1 29.08.2006 19:26
T-DSL-Check bei ausgebautem Outdoor-DSLAM seit 2 Wochen stets "manuelle Recherche" fruli ADSL und ADSL2+ 7 10.03.2006 13:39
Probleme da seit Providerwechsel alextwister Sonstige Anbieter 11 23.09.2005 20:12


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:10 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.