Anzeige:
vodafone.de

  #1  (Permalink)  
Alt 06.08.2006, 10:53
Heiko_Heider Heiko_Heider ist offline
Neues Mitglied
 
Registriert seit: 02.06.2000
Beiträge: 33
Standard "Bild ab" schaltet "Num Lock" an/aus, Taste "6" löscht

Hallo,

ich habe seit gestern ein komisches Problem mit meiner Vivanco Multimedia-Tastatur (die hat z.B. so Sondertasten zum PC aus/einschalten, um den Windows-Taschenrechner direkt zu starten). Ich habe keinen Treiber für diese Tastatur installiert, und verwende nur die Sondertasten, die von alleine in WinXP funktionieren (eben z.B. das Starten des Taschenrechners oder das Herunterfahren des PCs).

Seit gestern passiert folgendes:
Drücke ich "Bild ab", geht die "Num LED" an/aus. Der Zahlenblock funktioniert im "Aus"-Zustand natürlich auch nicht mehr.
Die "Num-Taste" funktioniert weiter wie gewohnt.

Das Problem tritt immer dann auf, wenn ich mit dem "Nero PhotoSnap Viewer" mit der "Bild ab"-Taste durch Bilder blättere.
Danach tritt es auch in anderen Anwendungen auf.

Auf dem Zahlenblock funktioniert danach die Taste "6" nicht mehr.
Habe ich z.B. den Windows-Taschenrechner offen und gebe "123456" ein, erscheint 12345 und die Taste 6 löscht dann die Zahlenfolge wieder.

Ich habe "Hot-Plug"-mäßig in diesem Zustand eine andere Tastatur an den PC drangehängt -> Motherboard piepst 1x, Problem weg.
Schließe ich wieder die andere an, kommt das Problem nach einer Weile wieder.

Außerdem habe ich die Tastatur jetzt mal zu einem völlig anderen PC transportiert, dort tritt das Problem bis jetzt nicht auf.

Was kann das Problem verursachen?
Eventuell Virus? (Neuester FreeAV läuft immer im Guard-Modus).
Eventuell Keyboard innen verdreckt / durch Transport zu anderem PC hat sich der Schmutz gelöst?
(Verschüttet habe ich übrigens nichts über das Keyboard).


Vielen Dank für eure Ideen,
Gruß,

Heiko
Mit Zitat antworten Nach oben
  #2  (Permalink)  
Alt 06.08.2006, 12:05
Ehemalige Benutzer Ehemalige Benutzer ist offline
Sammelaccount für Beiträge aufgelöster Benutzeraccounts
 
Registriert seit: 01.02.1999
Beiträge: 6
Standard AW: "Bild ab" schaltet "Num Lock" an/aus, Taste "6" löscht

Versuch einfach mal an deinem Rechner die Sofware der Tastatur zu installiern. Evtl hat sich beim Windows Standart Treiber ein Problem eingeschlichen.
__________________
Dieser Beitrag stammt von einem Account, der aufgelöst wurde.
Mit Zitat antworten Nach oben
 
Anzeige
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Frage zu Tarifoption "Entgangene Anrufe", "Anruferinnerung per SMS"und "Rückrufbitte" df1kf Mobilfunk- und Festnetz-Technik 6 05.10.2007 06:47
Verunsicherung: "Reseller DSL für ISDN" "Wegfall" / Neuauftrag bei TCOM DerWobi ADSL und ADSL2+ 0 08.06.2007 13:28
Speedstream 4100 macht "nur" 8 anstatt "bis zu 24" Mbps? Abe-Spimpson Arcor [Archiv] 13 05.06.2006 20:37
"Zalman CNPS 7000B-CU" oder "Thermalright XP-120 mit Papst 4412F/2GL" Clawfinger Hardware 4 05.05.2005 16:15
Profil bei Mozilla "reparieren" oder aus "zwei-mach-eins" Raebchen Software 8 21.11.2004 08:49


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:10 Uhr.


Basiert auf vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.